We have not detected any DDoS traffic in our San Jose network in the past week. Therefore, we reckon this incident has been resolved. Connections to HE have been restored as well.
Posted Apr 30, 2024 - 03:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2024 - 04:19 UTC
Monitoring
We have temporarily disconnected our uplink to Hurricane Electric due to a high amount of ingress traffic. Rest assured your traffic can still go through Cogent and Arelion as normal. Packet loss rate in our San Jose network has returned to normal level. We will continue monitoring the situation.
Posted Apr 12, 2024 - 04:18 UTC
Identified
We identified a DDoS attack which resulted in a high packet loss rate in our San Jose network. We're currently taking mitigation measures to counter this DDoS attack.
Posted Apr 12, 2024 - 03:28 UTC
This incident affected: Networks (San Jose, California, US).