Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2024 - 00:00 UTC
Scheduled
In preparation for the upcoming VM migration in Hong Kong to the new facility at Equinix, we will withdraw one of the two current active IPv4 blocks used by Hong Kong VMs, namely 180.131.144.0/24, and repurpose it for the new facility. The withdrawal will take place at 12 am, 2 Sept 2024, UTC. 12 IP addresses in this block are currently used by our customers, and we have assigned IP addresses from 91.124.30.0/24 for the aforementioned customers. We kindly request your cooperation to migrate your services to the new IP addresses if your servers' IPs reside in the range 180.131.144.0/24. We will also contact the said customers individually through our ticket system to assist in the IP migration. Many thanks for your understanding and cooperation.
Posted Aug 30, 2024 - 21:08 UTC
This scheduled maintenance affected: Hypervisors (HKG01 - Hong Kong, China).