Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2024 - 12:00 UTC
Scheduled
Due to recent feedback from several customers regarding IP addresses not being updated after the migration to Equinix, we’ve decided to apply a remedial restart for all Hong Kong VMs, in order to trigger an automatic update of legacy IP addresses. Alongside the Hong Kong VM restart, we will also carry out maintenance on the server where the VM dashboard is hosted.
We expect to finish this VM restart and dashboard server maintenance in 1 hour. In the said period, San Jose VMs will stay up and running, Hong Kong VMs will have a very minimal downtime, but the dashboard will be unavailable to use.
Posted Sep 14, 2024 - 17:33 UTC
This scheduled maintenance affected: Websites (VM Control Panel) and Hypervisors (HKG02 - Hong Kong, China).