Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 00:00 UTC
Scheduled
We expect to finish this migration in 4 hours. In the said period, VMs will stay up and running, and your access to the VM controls through https://dashboard.salmoncloud.co.uk will stay functional.
VMs will lose network access after they are migrated to Equinix due to changes in IPv4 addresses and automatic removal of IPv6 addresses by the system during the migration process. After a successful migration, you will be notified of the success and the new IPv4 addresses of your VMs via emails, after which you can restore the network access of your VMs by configuring the new IPv4 addresses on them. IPv6 addresses will be re-assigned to your VMs after we finish all VM migrations and check everything is working as expected.
Also, since VM migrations take up a significant amount of bandwidth in the data plane network, the network performance of the current Hong Kong facility will be significantly affected during the maintenance period. Last but not least, although VM controls including VNC will stay functional during the maintenance period, we strongly suggest against running any data-critical services, due to the low reliability of data integrity validation when IO jobs run on a VM being migrated at the same time.
Posted Sep 05, 2024 - 22:56 UTC
This scheduled maintenance affected: Hypervisors (HKG01 - Hong Kong, China) and Networks (Hong Kong, China).