[INC-20250225-00005] Client area offline

Incident Report for SalmonCloud

Resolved

After 5 days of monitoring, we confirm that the client area has been running stably in the past few days and that this incident has been resolved.
Posted Mar 02, 2025 - 15:30 UTC

Monitoring

The client area is back online now. We will be monitoring the situation in the following hours.
Posted Feb 25, 2025 - 03:56 UTC

Identified

A Linux kernel bug caused a hang in the database. We are upgrading the Linux kernel.
Posted Feb 25, 2025 - 03:38 UTC

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 01:30 UTC
This incident affected: Websites (Billing System / Client Area).