Following up the IP migration from 180.131.144.0/24 to 91.124.30.0/24, the IPv4 address of the network bridge on the hypervisor was changed to the IP block 91.124.30.0/24 at around 8 am, 3 Sept 2024, UTC. A restart of all Hong Kong VMs was needed for them to regain network access and was not planned properly by us. A remedial restart of all Hong Kong VMs has been executed, and the network access of all Hong Kong VMs has been restored. We will continuously monitor the situation for another 3 hours for any further development before marking this incident as resolved. We apologise for the inconvenience this incident has brought you and thank you for your understanding.
Posted Sep 03, 2024 - 12:09 UTC
Identified
The cause of this incident has been identified, and it was caused by the legacy network configurations before the recent IP migration from 180.131.144.0/24 to 91.124.30.0/24. We are actively working to implement a fix on that issue.
Posted Sep 03, 2024 - 11:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2024 - 10:12 UTC
This incident affected: Networks (Hong Kong, China).